一太郎の脆弱性を悪用した不正なプログラムの実行危険性について
現象

2007年4月6日(金)、一太郎シリーズの脆弱性を悪用し、不正なプログラムを埋め込む新たなウイルスの存在を確認しました。悪意のある第三者に不正に改ざんされた一太郎文書を読み込むことで、任意のコードが実行され、パソコンが不正に操作される危険性があります。

対象となる製品

一太郎2007
一太郎ガバメント2007
一太郎2007体験版
一太郎2006
一太郎ガバメント2006
一太郎2005
一太郎 文藝
一太郎ビューア

現象への対処方法

アップデートモジュールの導入をお願いいたします。
導入することで、問題のあるファイルを一太郎で開いても、読み込めないファイルとして扱われ、不正な動作は発生しなくなります。

アップデートモジュールの提供について

アップデートモジュールを、弊社ホームページにて公開しております。





一太郎ガバメント2007ご利用の方は一太郎2007アップデートモジュールを、一太郎ガバメント2006をご利用の方は一太郎2006アップデートモジュールを導入してください。

上記は以下のモジュールで対応した内容を含み、更にセキュリティを強化したものです。
・2006年8月18日公開 「一太郎2005/2006 セキュリティ更新モジュール」
・2006年8月21日公開、2006年9月29日更新 「一太郎9-2006 セキュリティ更新モジュール」
・2006年10月18日公開 「一太郎2006 セキュリティ更新モジュール」
・2006年12月5日公開 「一太郎2005/2004、花子2006/2005/2004、三四郎2005 セキュリティ更新モジュール」




update : 2007.04.12