「一太郎2005/2004、花子2006/2005/2004、三四郎2005 セキュリティ更新モジュール」、「一太郎ビューア」、「花子ビューア」、「一太郎Lite2 セキュリティ更新モジュール」、「一太郎 for Linux セキュリティ更新モジュール」の公開
現象

「一太郎2005/2004、花子2006/2005/2004、三四郎2005 セキュリティ更新モジュール」、「一太郎ビューア」、「花子ビューア」、「一太郎Lite2 セキュリティ更新モジュール」、「一太郎 for Linux セキュリティ更新モジュール」を公開いたします。
悪意の第三者により不正に改ざんされた一太郎文書や花子図面、三四郎ワークシートを読み込むことで、任意のコードを実行され、パソコンが不正に操作される危険性を確認しています。

現在、今回改善した脆弱性を狙ったウイルスは発見されていません。
本モジュールを導入することで、今後発生する可能性のあるウイルスによる被害を防ぐことができます。

該当する製品

一太郎2005
一太郎2004
一太郎 文藝
花子2006
花子2005
花子2004
三四郎2005
一太郎Lite2 /R.2
一太郎Lite2
一太郎 for Linux
 
一太郎ビューア (バージョン 4.1.1.0 以前) (*)
花子ビューア (バージョン1.0.1.0 以前) (*)

(*) ヘルプメニューから「最新版へのアップデート」を実行して、
 「すでに最新のバージョンがセットアップされています」というメッセージが出れば対応済です。

現象への対処方法

アップデートモジュールを導入することで、不正に改ざんされたファイルを上記の該当する製品で開いても、不正な動作は発生しなくなります。

アップデートモジュールの提供について

アップデートモジュールを、弊社ホームページにて公開しております。









update : 2006.12.19