Home > ジャストシステムからのお知らせ > 楽々はがき および 楽々はがき セレクト for 一太郎の脆弱性を悪用した不正なプログラムの実行危険性について
セキュリティ情報

[JS17003]楽々はがき および 楽々はがき セレクト for 一太郎の脆弱性を悪用した不正なプログラムの実行危険性について

公開日:2017年10月24日

概要

弊社の楽々はがき、および楽々はがき セレクト for 一太郎に脆弱性の存在を確認しました。この脆弱性が悪用されると製品を実行している権限で任意のコードが実行される危険性があります。

この脆弱性の影響を受ける製品と対策方法、回避策を以下にご案内いたしますので、ご対応をお願いいたします。

なお、10月24日現在、弊社では本脆弱性を利用した攻撃を確認しておりません。

脆弱性の内容 (脆弱性がもたらす脅威)

今回の脆弱性の悪用を目的に改ざんされた、楽々はがき、または楽々はがき セレクト for 一太郎のファイル(以下、はがきファイル)を直接開いた場合、 製品を実行している権限で任意のコードが実行される危険性があります。

該当製品と対策・回避策

該当製品とそれぞれに対応するアップデートモジュールをご案内いたします。

製品ごとの対策方法と回避策の詳細は、更新モジュールのダウンロード画面、 あるいは回避策の説明画面でご確認ください。 アップデートモジュールが提供されている製品については、 その導入を推奨いたします (JUSTオンラインアップデートをご利用いただけます)。 同モジュールは今回発見された脆弱性を修正するもので、導入により、 原因となる箇所において不正な動作は発生しなくなります。

アップデートモジュールの導入にかかわらず、 身に覚えのない電子メールに添付されているはがきファイル、 並びに信頼性が保証されていないWebサイトなどの、 出所不明なはがきファイルは開かないよう、ご注意ください。

該当製品名・バージョン 対策・回避策
  • ※以下の単体製品を含む統合製品も対象です。それぞれのアップデートモジュールを適用してください。
●個人のお客様向け
一太郎2017一太郎2017 アップデートモジュールのダウンロード
一太郎2016一太郎2016 アップデートモジュールのダウンロード
一太郎2015一太郎2015 アップデートモジュールのダウンロード
楽々はがき2018楽々はがき2018 アップデートモジュールのダウンロード
楽々はがき2017楽々はがき2017 アップデートモジュールのダウンロード
楽々はがき2016楽々はがき2016 アップデートモジュールのダウンロード
●法人のお客様向け
一太郎Pro 3一太郎Pro 3 アップデートモジュールのダウンロード
一太郎Pro 2一太郎Pro 2 アップデートモジュールのダウンロード
一太郎Pro一太郎Pro アップデートモジュールのダウンロード
一太郎2011一太郎2011 アップデートモジュールのダウンロード
一太郎Government 8一太郎Government 8 アップデートモジュールのダウンロード
一太郎Government 7一太郎Government 7 アップデートモジュールのダウンロード
一太郎Government 6一太郎Government 6 アップデートモジュールのダウンロード
●体験版
一太郎2017 体験版現在お使いの「一太郎2017 体験版」をアンインストールし、一太郎2017 体験版のダウンロードページから最新版をダウンロードしてご利用ください。

関連情報

JVNの開示情報 [93703434] »

更新履歴

2017.10.24
この脆弱性情報ページを公開しました。

連絡先

本脆弱性情報に関するご質問は以下の窓口にてお問い合わせを承っております。

ダウンロード・セットアップでお困りの方へ

モジュールのダウンロード・セットアップに関するQ&Aをご用意いたしました。ご利用ください。

   
モジュールのダウンロード・セットアップのFAQ »

個人のお客様

ジャストシステム サポートセンター
電話番号
東京: 03-5324-7605
大阪: 06-6886-7160
上記の番号がご利用いただけない場合は、以下の番号をご利用ください。
 
東京: 03-5324-7616
営業時間:平日 9:30〜18:00 (弊社特別休業日を除きます)
お問い合わせの際は、製品のシリアルナンバーをご用意ください。

法人のお客様

ライセンス製品をご利用の方はこちらの窓口をご利用ください »

以上


update : 2017.10.24